Задать вопрос
5 апреля, 14:49

Разработка в среде Turbo Pascal программы заполнения двумерного массива.

Задан двумерный массив.

1. Заполнить массив случайными только отрицательными числами

+5
Ответы (1)
  1. 5 апреля, 18:21
    0
    Const N=3;

    M=3;

    var X:array [1 ... N, 1 ... M] of integer;

    I, J:integer;

    begin

    randomize;

    for i:=1 to N do

    for j:=1 to M do

    x [I, J]:=Random (100) - 100;

    for i:=1 to N do

    begin

    for j:=1 to M do

    write (' ', x[I, J]) ;

    writeln

    end;

    readln

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Разработка в среде Turbo Pascal программы заполнения двумерного массива. Задан двумерный массив. 1. Заполнить массив случайными только ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
1) Найти сумму отрицательных элементов массива целых чисел. Размерность массива 10. Заполнение массива осуществить случайными числами от - 20 до 20. 2) Найдите сумму чётных элементов массива целых чисел. Размерность массива 20.
Ответы (1)
2. Задать двумерный массив (4 х4) случайными значениями от 12 до 18 включительно. Вывести сумму значений элементов каждого столбца матрицы. 3. Задать двумерный массив (7 х7) случайными значениями от 12 до 18 включительно.
Ответы (1)
Помогите с заданиями по информатике 9 класс. 1) составьте программу заполнения массива а 1 ... 10 случайными целыми числами в диапозоне от N до M.
Ответы (1)
дано 2 одномерных массива размером 20 ячеек первый массив заполнить случайными числами от 10 до 50 второй заполнить случайными числами от 30 до 90 первый массив отсортировать по возврастанию второй по убыванию посчитать среднее арифметическое
Ответы (1)