Задать вопрос
28 августа, 21:57

Дан рост двух мальчиков. Нужно определить на сколько первый выше второго с помощью программы Pascal.

+1
Ответы (1)
  1. 28 августа, 22:08
    0
    Var h1, h2:integer;

    begin

    readln (h1) ;

    readln (h2) ;

    if (h1>h2) then writeln ('Первый выше второго на ', h1-h2) ;

    if (h1
    if (h1=h2) then writeln ('У обоих мальчиков одинаковый рост') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дан рост двух мальчиков. Нужно определить на сколько первый выше второго с помощью программы Pascal. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу на заполнение 2-х массивов (рост девочек и рост мальчиков). Определить средний рост мальчиков. Подсчитать количество девочек, у которых рост выше среднего роста мальчиков.
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Какие программы относятся к прикладным программам? A. Программы общего назначения. B. Специальные профессиональные программы. C. Языки программирования. D. Сервисные программы. E. Операционные системы.
Ответы (1)
Антивирусные программы-это 1. программы сканирования и распознавания 2. программы выявляющие и лечащие компьютерные вирусы 3. программы только выявляющие вирусы 4. программы-архиваторы разархиваторы
Ответы (1)