Задать вопрос
21 сентября, 19:25

Помогите написать программу в паскале пииз:

Введите строку и выведите на экран первый и последний символы строки

+1
Ответы (1)
  1. 21 сентября, 22:15
    0
    Var

    a:string;

    begin

    read (a) ;

    writeln (a[1], a[length (a) ]) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите написать программу в паскале пииз: Введите строку и выведите на экран первый и последний символы строки ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Введите строку символов; определите и выведите на экран ее длину. выведите на экран первый и последний символ этой строки (через Паскаль)
Ответы (1)
1. В языке PHP создайте генератор случайного числа от 1 до 10. Выведите результат выполнения на экран любым способом. 2. Если полученное случайное число четное, выведите на экран слово "четное", иначе выведите на экран слово "нечетное". 3.
Ответы (1)
С # 1. Создайте одномерный массив с 31 элементов, которые заполните случайными целыми числами от 11 до 100-11. Выведите значения элементов массива в строку, разделив их пробелами, 11 нечетное число.
Ответы (1)
Введите строку. Преобразуйте строку таким образом, чтобы после каждой цифры "2" стояли три символа "!" Выведите преобразованную строку на экран. Pascal
Ответы (1)
Составте программу на Паскале для решения следующей задачи. Введите с клавиатуры 3 числа: А, В и С. Если А и С кратны 5, а В не кратно, то все числа замените и квадратами и выведите результат на экран.
Ответы (1)