Задать вопрос
9 июля, 05:01

Помогите написать программу для расчета площади треугольника по заданном основанию А и заданной высоте Н.

+1
Ответы (1)
  1. 9 июля, 05:48
    0
    Реализация на с++

    #include

    using namespace std;

    int main () {

    int a, h;

    cin >> a >> h;

    double s = (a+h) / 2;

    cout << s << endl;

    return 0;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите написать программу для расчета площади треугольника по заданном основанию А и заданной высоте Н. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Вычислить выражения: а) 5 по основанию 8 + 4 по основанию 8 б) 17 по основанию 8 + 41 по основанию 8 в) F по основанию 16 - A по основанию 16 г) 41 по основанию 16 - 17 по основанию 16
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1. Сформировать текст заданной длины, состоящий из 2 символов А и В. 2. Найдите количество символов заданного числа 25 3. Написать программу обращения заданного слова (вывести символы строки в обратном порядке). (слово привет) 4.
Ответы (1)
Написать программу в паскаль ABC. Теорема Ферма утверждает, что не существует решения в целых числах уравнения x^n+y^n=z^n при n>2. напишите программу, которая проверяла бы это утверждение при заданном n для всех x, y и z меньших 100.
Ответы (1)