Задать вопрос
24 марта, 10:41

Большая просьба напишите программу паскаль (сравнить 4 чисел)

+2
Ответы (1)
  1. 24 марта, 12:01
    0
    Var

    a, b, c, d:integer;

    p: integer;

    begin

    writeln ('Введите первое число:') ;

    readln (a) ;

    writeln ('Введите второе число:') ;

    readln (b) ;

    writeln ('Введите третье число:') ;

    readln (c) ;

    writeln ('Введите четвёртое число:') ;

    readln (d) ;

    if a>b then

    writeln ('1 число больше 2') ;

    if a
    writeln ('1 меньше 2') ;

    if b>c then

    writeln ('2 число больше 3') ;

    if b
    writeln ('2 меньше 3') ;

    if c>d then

    writeln ('3 число больше 4') ;

    if c
    writeln ('3 меньше 4') ;

    if c>d then

    writeln ('4 число больше 1') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Большая просьба напишите программу паскаль (сравнить 4 чисел) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
1. составить программу вывода на экран всех трехзначных чисел, кратных 9. (паскаль, тремя способами) 2. Составить программу вычисления суммы всех трехзначных чисел, кратных 17. (паскаль, тремя способами)
Ответы (1)