Задать вопрос
27 апреля, 03:45

Найдите все двузначные числа, квадраты которых делятся на 13. (Программа)

+5
Ответы (1)
  1. 27 апреля, 05:34
    0
    Program n1;

    var i: integer;

    begin

    for i:=10 to 99 do if i*i mod 13=0 then write (i,' ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найдите все двузначные числа, квадраты которых делятся на 13. (Программа) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Из ряда натуральных чисел от 1 до 2000 вычеркнули все числа, которые делятся на 2, затем все числа, которые делятся на 3, затем все числа, которые делятся на 5, а затем все числа, которые делятся на 7. Сколько чисел осталось?
Ответы (1)
Из ряда натуральных чисел от 1 до 1500 вычеркнули все числа, которые делятся на 2, затем все числа, которые делятся на 3, затем все числа, которые делятся на 5, а затем все числа, которые делятся на 7. Сколько чисел осталось?
Ответы (1)
Что относят к утилитам? Экономическая информатика антивирусная программа программа архивации данных программа диагностики дисков операционная оболочка программа обслуживания сети операционная система
Ответы (1)
Расположите запросы в порядке возрастания количества страниц. а) учитель / журнал/программа б) (учитель/журнал) & программа в) учитель& программа г) учитель&журнал&программа
Ответы (1)
Дано три числа. Упорядочите их в порядке неубывания. Программа должна считывать три числа a, b, c, затем программа должна менять их значения так, чтобы стали выполнены условия a < = b < = c, затем программа выводит тройку a, b, c.
Ответы (1)