Задать вопрос
27 февраля, 11:13

Задано двухзначное число. Найдите разность между количеством десятков и единиц

+4
Ответы (1)
  1. 27 февраля, 14:21
    0
    Var

    n:integer;

    begin

    Read (n) ;

    Writeln (n div 10 - n mod 10)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задано двухзначное число. Найдите разность между количеством десятков и единиц ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программы для решения задач. Используйте операция div и mod. 1. Задано двузначное число. Найдите среднее арифметическое цифр числа. 2. Задано двузначное число. Найдите разность между количеством десятков и единиц.
Ответы (2)
Напишите программу для решения задач. Используя div и mod. 1, задано двухзначное число. Найдите разность между количеством десятков и единиц. 2. дана масса в граммах. Перевидите её в килограммы и граммы
Ответы (1)
Напишите программу на паскале, которая 1) сначала определит по введенному двузначному числу цифру десятков и цифру единиц. 2.1) Если цифра десятков меньше цифры единиц, то программа выведет двузначное число, состоящее из. цифр единиц.
Ответы (1)
Составить программу: 1. Задано пятизначное число. Выделить цифры, стоящие в разряде единиц и разряде тысяч. Вывести их в порядке убывания 2. Задано четырехзначное число. Удалить из записи числа последнюю цифру.
Ответы (1)
1. В двухзначное число вписать ноль в середину и получить трехзначное число. 2. Задано пятизначное число. Найдите цифры и сумму цифр пятизначного числа. 3. Робинзон Крузо провёл на острове f дней. Сколько полных недель он пробыл на острове?
Ответы (1)