Задать вопрос
18 июня, 22:34

Напишите программу для решения задач. Используя div и mod. 1, задано двухзначное число. Найдите разность между количеством десятков и единиц. 2. дана масса в граммах. Перевидите её в килограммы и граммы

+1
Ответы (1)
  1. 19 июня, 00:31
    0
    1) var

    x: integer;

    begin

    write ('Введите число: ') ;

    read (x) ;

    write ('Cреднее арифметическое цифр числа = ', (x div 10 + x mod 10) / 2) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу для решения задач. Используя div и mod. 1, задано двухзначное число. Найдите разность между количеством десятков и ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике