Задать вопрос
1 сентября, 04:10

Y=ax^3/2 Вычислить значение заданной функции в паскале

+5
Ответы (1)
  1. 1 сентября, 07:37
    0
    Var y:real;

    ax:real;

    begin

    write ('Введите ax: ') ;

    readln (ax) ;

    y:=ax*ax*ax/2;

    writeln ('Y = ', y) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Y=ax^3/2 Вычислить значение заданной функции в паскале ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Как выполнить данную операцию на паскале? вычислить (1 + (1 / (1^2))) * (1 + (1 / (2^2))) * (1 + (1 / (3^2))) ... * (1 + (1 / (n^2))) если кому легче то вот как оно же выглядит на паскале (1 + (1 / (1*1))) * (1 + (1 / (2*2))) * (1 + (1 / (3*3))) ...
Ответы (1)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
В классическом паскале нет функции возведения в степень. Если программисту на паскале все же потребуется возвести число a>0 в степень n, то с помощью какого выражения он может это сделать?
Ответы (1)
Решить задачу на языке pascal. Выполнить табуляцию функции, то есть: для заданной переменной xÎ[-5; 5] с шагом h = 0,5. При всех значениях х вычислить значения функции y =x3 + 20 cos2 2x. Вывести в столбик х и соответствующий y.
Ответы (1)
удалить из заданной строки, заданное количество символов, с заданной позиции?
Ответы (1)