Задать вопрос
3 января, 09:11

Найдите сумму всех чисел от 1 до k кратных 3

+4
Ответы (1)
  1. 3 января, 09:21
    0
    Program HelloWorld; var i, s, k:integer; begin k:=12; s:=0; for i:=1 to k do begin if (i mod 3=0) then s:=s+i; end; writeln (s) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найдите сумму всех чисел от 1 до k кратных 3 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
1) Вывести на экран числа кратные 16 от 31 до M (M>31) ; 2) Найти сумму 5 натуральных чисел кратных 13; 3) Найти произведение N натуральных чисел кратных 11; 4) Вывести на экран семь первых чисел кратных 7.
Ответы (1)
1. Написать программу нахождения произевдения всех однозначных чисел не кратных 5. 2. Найти кол-во элементов кратных 7, но не кратных 14 3. Найти минимальный двузначный элемент массива
Ответы (1)
Напишите программу, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 6 и оканчивающихся на 4.
Ответы (1)
напишите программу, которая в последовательности натуральных чисел вычисляет сумму всех чисел кратных 7 и оканчивающихся на 0.
Ответы (1)