Задать вопрос
3 января, 08:24

Составить программу

Вести с клавиатуры переменные х и у, поменять их значения местами, если x>y.

На Pascal

+5
Ответы (1)
  1. 3 января, 08:34
    0
    Var x, y:Integer;

    Begin

    readln (x) ;

    readln (y) ;

    if x>y then

    writeln (x,' ', y) ;

    if x
    writeln (y,' ', x) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу Вести с клавиатуры переменные х и у, поменять их значения местами, если x>y. На Pascal ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
Составьте блок-схему алгоритма решения задачи и программу на языке Turbo Pascal, ввод данных организовать с клавиатуры. Поменять местами значения переменных А и B. Вывести новые значения А и B
Ответы (1)
1) Напишите программу "Конвертер валют". Вводим сумму в тенге, на экран выводится сумма в долларах, рублях, евро 2) Поменять значения двух переменных местами: Например: int a = 5; int b = 4; Нужно, чтобы a стало равно 4, а b - 5.
Ответы (1)
1) Составьте программу на языке Pascal, в которой пользователь вводит с клавиатуры значения элементов массива, а программа выводит значения элементов массива с противоположным знаком.
Ответы (1)
Задача Даны две переменные A и B. Требуется поменять местами их значения, т. е. переменная A должна получить значение B, а B - значение A. Переведите на язык программирования Pascal, блок-схему решения данной задачи.
Нет ответа