Задать вопрос
15 июня, 15:34

Составить программу на с++, которая вычислит x^5 за минимальное количество операций

+2
Ответы (1)
  1. 15 июня, 19:25
    0
    Include

    include

    using namespace std;

    int main () {

    int a, r; / / а число которое мы поднимаем к степени

    cout<<"Vvedite vashe chislo: ";

    cin<
    r=pow (a, 5) ;

    cout<<"Vash otvet: "<
    return 0;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу на с++, которая вычислит x^5 за минимальное количество операций ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задание: составить блок-схему, написать программу. Текст задачи: составить программу, которая вычислит корни уравнения bx+c=0.
Ответы (2)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)
Какие высказывания неверны: a) Приоритет операций - выше, чем + b) NOT имеет высший приоритет c) Приоритет операций * выше, чем - d) Приоритет операций * и/одинаков
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Напишите программу, которая в последовательности натуральных чисел определяет минимальное положительное число, кратное 5. Программа получает на вход количество чисел в последовательности, а затем сами числа.
Ответы (2)