Задать вопрос
4 июня, 16:04

N - натуральное число

Что значит данная команда?

while b! = n

+2
Ответы (1)
  1. 4 июня, 16:40
    0
    Цикл буде выполняться пока n не равно натуральному числу
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «N - натуральное число Что значит данная команда? while b! = n ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Дано натуральное число. Найти первую цифру данного числа. 2. Дано натуральное число. Определить количество троек в нем. 3. Дано натуральное число. Определить количество четных цифр в нем. Все это при помощи цикла:while
Ответы (1)
Как перевести 7 в 8 за 4 шага. 1 ая команда + 5; 2 ая команда: 2; И ещё Как перевести 4 в 55 за 5 шагов. 1 ая команда * 5; 2 ая команда - 3;
Ответы (1)
Помогите написать программу Паскаль, очень прошу, вообще не шарю в программах, а так 2 поставят! Задача "A": Ввести натуральное число и найти сумму его цифр. Пример: Введите натуральное число: 12345. Сумма цифр 15.
Ответы (2)
Переделать задачи для for 1) q:=5; d:=1; while q>0 do begin d:=d+q; dec (q) end; writeln (q,' ', d) ; 2) q:=5; d:=1; while q>0 do begin dec (q) ; d:=d+q end; writeln (q,' ', d) ; 3) q:=5; d:=1; while q>0 do dec (q) ; d:=d+q; writeln (q,' ', d) ;
Ответы (1)
Установите взаимнооднозначное соотношение: 1) x:=1; A) Тело цикла не выполнится ни разу while x
Ответы (1)