Задать вопрос
20 марта, 21:40

8. Как будет выполняться фрагмент кода, с форматом вещественных чисел?

x:=0.01

Пока x не равно 1.00

Вывод (x)

x:=x+0.01

Конец цикла

+1
Ответы (1)
  1. 21 марта, 01:06
    0
    Var

    x:real;

    begin

    x:=0,01;

    while x100 do

    begin

    writeln (x) ;

    x:=x+0,01;

    end;

    end.

    ну выходит так что пока x < 100 выполняется цикл и операторы которые находятся в цикле
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «8. Как будет выполняться фрагмент кода, с форматом вещественных чисел? x:=0.01 Пока x не равно 1.00 Вывод (x) x:=x+0.01 Конец цикла ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Определите сколько раз будет выполняться тело цикла, при вычислении:y=5x+12a на промежутке [-6; 6 ] с шагом 2. 2. Определите сколько раз будет выполняться тело цикла, при вычислении:y=7/12a на промежутке [-2; 1 ] с шагом 0,5. 3.
Ответы (1)
Дан алгоритм: Начало Присвоить a значение 1 Присвоить b значение 1 Присвоить c значение 0 Пока a меньше чем 1001 Начало цикла Присвоить b значение b * a Присвоить a значение a + 1 Конец цикла Пока b делится на 6 Начало цикла Присвоить c значение c +
Ответы (1)
Сколько раз будет выполнено тело цикла? А. for i:=-5to5 do тело цикла; В. for i:=6 to 2 do тело цикла; С. for i: = 3to 3 do тло цикла; D. for i:=3 downto 4 do тело цикла E. for i : = 3 downto 1 do тело цикла
Ответы (1)
Злой хакер хочет испортить программное обеспечение на 40 компьютерах компании. На каждом компьютере 37 программ, каждая из которых состоит из 9000 строк кода.
Ответы (2)
Напишите программу, которая вводит два вещественных числа, a и b (a < b), и выводит через пробел 5 случайных вещественных чисел в полуинтервале [ a, b). Входные данные Входная строка содержит два вещественных числа a и b, разделённых пробелом.
Ответы (1)