Задать вопрос
12 апреля, 02:40

Сколько слагаемых должно быть в сумме 1/3+4/6+9/11 + ... + Kn2/Kn2+2, чтобы сумма была больше 9.

Прошу, составьте программу!

+4
Ответы (1)
  1. 12 апреля, 03:56
    0
    Var n, k: integer;

    s: real;

    begin

    s:=0; n:=0;

    repeat

    inc (n) ;

    k:=n*n;

    s:=s+k / (k+2) ;

    until s>9;

    writeln ('n = ', n,' s = ', s:5:2) ;

    end.

    n = 11 s = 9.45
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Сколько слагаемых должно быть в сумме 1/3+4/6+9/11 + ... + Kn2/Kn2+2, чтобы сумма была больше 9. Прошу, составьте программу! ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы