Задать вопрос
12 августа, 11:26

Напишите программу Паскаль АВС. Определить размер сдачи, если известны количество имеющихся денег и стоимость покупки.

+1
Ответы (1)
  1. 12 августа, 14:15
    0
    Var a, b, c: real;

    begin

    read (a) ;

    read (b) ;

    c:=a-b;

    writeln (c) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу Паскаль АВС. Определить размер сдачи, если известны количество имеющихся денег и стоимость покупки. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программы для решения следующих задач. 1. Определить площадь и периметр прямоугольника, если известны длина и ширина. 2. Определить размер сдачи, если известны количество имеющихся денег и стоимость покупки. 3.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Сделайте программу паскаль АВС 1) Даны стороны треугольника. Найти его периметр. 2) Известна стоимость 1 кг конфет, печенья и яблок. Найти стоимость всей покупки, если купили х кг конфет, у кг печенья и z кг яблок.
Ответы (2)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)