Задать вопрос
16 ноября, 10:45

Напишите программу вычисления площади параллелограмма по заданным основаниям и высоте. В паскале.

+1
Ответы (1)
  1. 16 ноября, 11:49
    0
    var a, b, h: integer;

    begin

    read (a, b, h) ;

    write ((a+b) / 2*h) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу вычисления площади параллелограмма по заданным основаниям и высоте. В паскале. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике