Задать вопрос
7 августа, 19:43

Напишите программу вычисления площади трапеции по заданным основаниям и высоте. В паскале.

+3
Ответы (1)
  1. 7 августа, 19:48
    0
    Var

    a, b, / / основания

    h:real; / / высота

    Begin

    write ('Введите a: ') ;

    read (a) ;

    write ('Введите b: ') ;

    read (b) ;

    write ('Введите h: ') ;

    read (h) ;

    write ('Площадь трапеции: ', (a+b) * h/2) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу вычисления площади трапеции по заданным основаниям и высоте. В паскале. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике