Задать вопрос
18 октября, 15:13

Написать программу распечатывающую сумму всех чисел кратных 3 от 10 до 20

+2
Ответы (2)
  1. 18 октября, 15:57
    0
    Var i, n, a:integer;

    a:array[1 ... 100] of integer;

    begin

    for i:=10 to 20 do

    if a[i] mod 3=0 then writeln (a[i]) ;

    end.
  2. 18 октября, 18:22
    0
    Var i, n, s:byte;

    begin

    s:=0;

    for i:=10 to 20 do

    if (i mod 3=0) then s:=s+i;

    write (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу распечатывающую сумму всех чисел кратных 3 от 10 до 20 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
1. Составить программу, распечатывающую все трехзначные числа, у которых цифры расположены в порядке возрастания. 2. Найти произведение всех нечетных чисел, вводимых с клавиатуры. Признак окончания ввода цифра 0. 3.
Ответы (1)
напишите программу, которая в последовательности натуральных чисел вычисляет сумму всех чисел кратных 7 и оканчивающихся на 0.
Ответы (1)
1. Написать программу нахождения произевдения всех однозначных чисел не кратных 5. 2. Найти кол-во элементов кратных 7, но не кратных 14 3. Найти минимальный двузначный элемент массива
Ответы (1)
Написать программу, которая в последовательности натуральных чисел определяет сумму всех чисел кратных 6 и оканчивающихся на 2.
Ответы (1)