Задать вопрос
6 марта, 10:04

Найти сумму всех натуральных чисел кратных 5. Информатика. Паскаль.

+5
Ответы (1)
  1. 6 марта, 10:36
    0
    Var

    i, sum, N: integer;

    begin

    sum:=0;

    Write ('Введите диапазон чисел (1 ... N) : ') ;

    readln (N) ;

    for i:=1 to N do if i mod 5=0 then sum:=sum+i;

    writeln ('Сумма всех натуральных чисел, кратных 5-ти, в диапазоне от 1 до ', N,' = ', sum) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти сумму всех натуральных чисел кратных 5. Информатика. Паскаль. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
1) Вывести на экран числа кратные 16 от 31 до M (M>31) ; 2) Найти сумму 5 натуральных чисел кратных 13; 3) Найти произведение N натуральных чисел кратных 11; 4) Вывести на экран семь первых чисел кратных 7.
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
Напишите программу в среде программирования Турбо Паскаль, которая в последовательности натуральных чисел вычисляет сумму всех однозначных чисел, кратных 3.
Ответы (1)
1. составить программу вывода на экран всех трехзначных чисел, кратных 9. (паскаль, тремя способами) 2. Составить программу вычисления суммы всех трехзначных чисел, кратных 17. (паскаль, тремя способами)
Ответы (1)