Задать вопрос
12 августа, 10:55

Задано двухзначное число. найдите среднее арифметическое число цифр. по информатике

+1
Ответы (1)
  1. 12 августа, 11:09
    0
    Язык C++.

    #include

    using namespace std;

    int main () {

    int a, b;

    cout << "Введите два числа: "<< endl;

    cin >> a >> b;

    cout << "Среднее значение равно: " << (a+b) / 2 << endl;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задано двухзначное число. найдите среднее арифметическое число цифр. по информатике ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дано натуральное число: определить а) количество цифр в нем б) сумму его цифр в) произведение его цифр г) среднее арифметическое его цифр д) сумму квадратов его цифр е) сумму кубов его цифр ж) его первую цифру з) сумму его первой и последней цифр
Ответы (1)
Напишите программы для решения задач. Используйте операция div и mod. 1. Задано двузначное число. Найдите среднее арифметическое цифр числа. 2. Задано двузначное число. Найдите разность между количеством десятков и единиц.
Ответы (2)
Помогите составить программу на языке С! С клавиатуры вводится целое число. Определить кол-во цифр в нем, сумму его цифр, произведение его цифр, среднее арифметическое его цифр, сумму квадратов его цифр, сумму кубов его цифр.
Ответы (1)
Задано N целых чисел. Вам необходимо найти среднее арифметическое этих чисел. Гарантируется, что среднее арифметическое всегда целое.
Ответы (1)
Задачи по информатике, нужно в Паскале сделать программы: 2. Дано натуральное n. Вычислить n!; среднее арифметическое чисел от 1 до n; и среднее геометрическое от 1 до n. 3. Вводится натуральное число a.
Ответы (1)