Задать вопрос
22 февраля, 05:11

Написать программу. Данн радиус окружности. найти длину окружности и его площадь

+2
Ответы (2)
  1. 22 февраля, 05:50
    0
    Var

    pi, R:real;

    begin

    pi : = arccos (-1) ;

    write ('введите радиус - > ') ; Readln (R) ;

    Writeln ('C = ', 2*pi*R) ;

    Writeln ('S = ', pi * R * R) ;

    end.

    Пример:

    введите радиус - > 3

    C = 18.8495559215388

    S = 28.2743338823081
  2. 22 февраля, 08:19
    0
    Var

    }

    r, d:integer; rar

    }

    begin

    writeln ('введи значение радиуса ', r) ;

    readln (r) ;

    d:=r*2;

    writeln ('диаметр ', d) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу. Данн радиус окружности. найти длину окружности и его площадь ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Данн радиус окружности. найти длину окружности и его площадь
Ответы (1)
1. Написать программу. Данн прямоугольник размерами 543 на 130 мм. Определить сколько квадратов со стороной 130 мм можно вырезать из данного прямоугольника. 2. Написать программу. С некоторого момента прошло 234 дня.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Ыведи на экран большее из двух данн исел. Запиши программу на языке Паскаль, выведи ответ на экран, если 1,10555 и2,4629.
Ответы (1)
Написать программу в паскале! Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности.
Ответы (1)