Задать вопрос
24 сентября, 23:57

Ыведи на экран большее из двух данн исел. Запиши программу на языке Паскаль, выведи ответ на экран, если 1,10555 и2,4629.

+5
Ответы (1)
  1. 25 сентября, 01:44
    0
    Var a, b: Real;

    begin

    writeln ('Введите a, b') ;

    readln (a, b) ;

    if a>b then writeln (a) ;

    if a
    if a=b then writeln (a,'=', b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Ыведи на экран большее из двух данн исел. Запиши программу на языке Паскаль, выведи ответ на экран, если 1,10555 и2,4629. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Выведи на экран большее из двух данных чисел. Запиши программу на языке Паскаль, выведи ответ на экран, если1,16505 и 2,3468.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
1) Проанализируй и напиши программу на языке Паскаль. Вычислить n!, если значение n пользователь вводит с клавиатуры. Если n=1, то на экране выводится n!= 2) Запиши программу на языке Паскаль.
Ответы (1)