Задать вопрос
23 июля, 22:17

Написать программу в с++, выводящую на экран "звездное небо" в текстовом режиме.

+1
Ответы (1)
  1. 24 июля, 02:06
    0
    Если в консоле, тогда все просто, пишите:

    cout << "Звездное небо " << endl;

    у меня в Xcode, для вывода кирилицы не нужно ничего делать, если вы пишите на VS или ещё где-то, то не забудьте прописать: setlocale (LC_ALL, "Russian") ;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу в с++, выводящую на экран "звездное небо" в текстовом режиме. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Написать программу, выводящую на экран строку "Hello World" 10 раз. 11. Написать программу, которая выводит на экран линию из символов.
Ответы (1)
в текстовом режиме экран обычно разбивается на 25 строк по 80 символов встроке. определите объем текстовой информации, занимающей весь экран монитора
Ответы (1)
В текстовом режиме экран монитора компьютера обычно разбивается на 25 строк по 80 символов в строке. Определите объём текстовой информаций, занимающей весь экран монитора, в кодировке КОИ-8
Ответы (1)
8 класс. В текстовом режиме экран монитора компьютера обычно разбивается на 25 строк по 80 символов в строке. Определите объём текстовой информаций, занимающей весь экран монитора, в кодировке CR1251
Ответы (1)
В текстовом режиме экран разбивают на 25 строк по 80 символов в строке. Определить объем информации, занимающей весь экран
Ответы (1)