Задать вопрос
10 сентября, 01:32

Напишите программу для вычисления значения числовых выражений:

1. 23+45*11-15

2. (37+2*27) / 41

3. ((5638-2347) / 49) + ((123*756) / 4455)

7 класс, Pascal

+5
Ответы (1)
  1. 10 сентября, 05:23
    +1
    Begin

    Writeln ('23+45*11-15 = ', 23+45*11-15) ;

    Writeln (' (37+2*27) / 41 = ', (37+2*27) / 41) ;

    Writeln (' ((5638-2347) / 49) + ((123*756) / 4455) = ', ((5638-2347) / 49) + ((123*756) / 4455)) ;

    end.

    Результат:

    23+45*11-15 = 503

    (37+2*27) / 41 = 2.21951219512195

    ((5638-2347) / 49) + ((123*756) / 4455) = 88.0359925788497
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу для вычисления значения числовых выражений: 1. 23+45*11-15 2. (37+2*27) / 41 3. ((5638-2347) / 49) + ((123*756) / 4455) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Какое из этих чисел самое большое? 756 (в 13) 756 (в 10) 756 (в 8) 756 (в 16) 756 (в 12) 756 (в 11)
Ответы (1)
Информатика pascal abc Pascal ABC задача номер 9 напишите программу вычисления y в зависимости от значения х у=1/х при х
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) составьте программу вычисления в массиве А, содержащего N элементов, произведения положительных чисел. Pascal 2) составьте программу вычисления суммы элементов от первого отрицательного и до конца. Pascal
Ответы (1)