Задать вопрос
27 апреля, 20:03

Даны длины сторон треугольника D, F, K. Написать программу нахождения периметра треугольника

+1
Ответы (1)
  1. 27 апреля, 21:15
    0
    На каком языке программирования надо решить эту задачу?

    Var a, b, c, p : longint; begin

    WriteLn ('Введите первую сторону треугольника a') ; readLn (a) ; WriteLn ('Введите вторую сторону треугольника b') ; readLn (b) ; writeLn ('Введите третью сторону треугольника c') ; readLn (c) ;

    p: = (a+b+c) ; writeLn ('Периметр треугольника равен ', p) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны длины сторон треугольника D, F, K. Написать программу нахождения периметра треугольника ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Даны два ненулевых числа а и b. Напишите программу для нахождения суммы, разности, произведения и частного. 2. Напишите программу для нахождение периметра и площади прямоугольного треугольника, если даны длины его катетов а и b. 3.
Ответы (1)
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)
1) Написать программу для нахождения периметра треугольника, если стороны вещественные числа. 2) Написать программу для вычисления суммы и произведения двух произвольных чисел.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)