Задать вопрос
19 января, 20:47

Даны три угла треугольника необходимо определить какой вид имеет треугольник прямоугольный, тупоугольный, остроугольный. Сделайте для паскаля, информатика

+1
Ответы (1)
  1. 19 января, 22:53
    0
    And (a > c) then Begin max:=a; min1:=b; min2:=c; end else if (b>a) and (b>c) then Begin max:=b; min1:=a; min2:=c end else Begin max:=c; min2:=a; min2:=b; End; if (sqr (max) = sqr (min1) + sqr (min2)) then Writeln ('Треугольник прямоугольный') else if (sqr (max)
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны три угла треугольника необходимо определить какой вид имеет треугольник прямоугольный, тупоугольный, остроугольный. Сделайте для ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Даны три стороны треугольника. определить существует ли треугольник с заданными сторонами, если да, то определить является ли он прямоугольным, равнобедренным или равносторонним, какой треугольник тупоугольный или остроугольный.
Ответы (1)
Даны натуральные числа a, b, c. Проверьте существует ли треугольник величины углов, которого в градусах при положительном результате установит вид треугольника: остроугольный, тупоугольный, прямоугольный? это в программе pascal
Ответы (2)
Помогите написать программу: треугольник задан длинами сторон a, b, c. Определите вид треугольника (тупоугольный, прямоугольный, остроугольный)
Ответы (1)
Проверить возможность построения треугольника из отрезков заданной длины, узнать вид треугольника (прямоугольный, остроугольный, тупоугольный)
Ответы (1)
Составить блок схему по тем сторонам треугольника остроугольный, прямоугольный, тупоугольный
Ответы (1)