Задать вопрос
3 июня, 02:01

Составить программу, которая решает задачу нахождения площади и периметра куба со стороной а. помоните как можно быстрее!

+1
Ответы (1)
  1. 3 июня, 04:01
    0
    program ps;

    var a, p, s: real;

    begin

    read (a) ;

    P : = 4*a;

    S : = a*a;

    write ('Периметр равен ', P,'cм Площадь равна ', S,' см в квадрате ') ;

    end.

    Как то так
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, которая решает задачу нахождения площади и периметра куба со стороной а. помоните как можно быстрее! ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
1. Даны два ненулевых числа а и b. Напишите программу для нахождения суммы, разности, произведения и частного. 2. Напишите программу для нахождение периметра и площади прямоугольного треугольника, если даны длины его катетов а и b. 3.
Ответы (1)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)
Составить программу нахождения площади, периметра и диагонали в квадрате со стороной А.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)