Задать вопрос
5 марта, 02:19

Составьте программу, печатающую произведение натуральных чисел x€[1,5]

+2
Ответы (1)
  1. 5 марта, 03:30
    0
    Var

    multi: integer : = 1;

    index: integer;

    begin

    for index : = 1 to 5 do multi * = index;

    write (multi) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, печатающую произведение натуральных чисел x€[1,5] ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу для Pascal ABC, печатающую значение true, если указанное высказывание является истинным, и false в противном случае, когда данная тройка натуральных чисел a, b, c является тройкой Пифагора, т. е. c^2 = a^2 + b^2.
Ответы (1)
Составить программу печатающую квадрата всех натуральных чисел от 0 до заданного натурального n
Ответы (1)
1. Напишите программу, запрашивающую ваш год рождения, год рождения вашей мамы и печатающую, во сколько лет мама вас родила. 2. Напишите дружественную по отношению к пользователю программу.
Ответы (1)
1. Описать массив, подходящий для представления роста (в см) призывников в РА из 115 группы. 2. Написать программу, заполняющую массив данными (не упорядоченными) с клавиатуры и печатающую средний рост призывников. 3.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)