Задать вопрос
19 сентября, 18:57

С клавиатуры вводятся два целых числа, вывести в порядке возрастания все целые числа расположенные между А и В

+4
Ответы (1)
  1. 19 сентября, 22:42
    0
    Pascal ABC:

    var a, b: Integer;

    begin

    readln (a) ;

    readln (b) ;

    b:=b-1;

    for a:=a+1 to b do

    writeln (a) ;

    end.

    Пример:

    Вводим 1 и 5. Получаем:

    2

    3

    4
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «С клавиатуры вводятся два целых числа, вывести в порядке возрастания все целые числа расположенные между А и В ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить задачи! 1. Дан массив размера 10, числовые значения которого вводятся с клавиатуры. Вывести максимальный элемент данного массива и его номер. 2. Дан массив размера 10, числовые значения которого вводятся с клавиатуры.
Ответы (1)
Паскаль 5.3 Напечатать "столбиком": а) все целые числа от 20 до 35 б) квадраты всех целых чисел от a до 50 (значение a вводится с клавиатуры; b>=10) в) третьи степени всех целых чисел от a до 50 (значение a вводится с клавиатуры; a
Ответы (1)
1. Напишите программу вычисления корней квадратного уравнения, если с клавиатуры, если коэффициенты вводятся с клавиатуры (a, b, c) 2. Координаты 2-х точек плоскости вводятся с клавиатуры.
Ответы (1)
Даны два целых числа A и B (A < B). Вывести все целые числа, расположенные между данными числами (включая сами эти числа), в порядке их возрастания (убывания), а также количество N этих чисел (с использованием оператора for, while, repeat)
Ответы (1)
1) с клавиатуры вводятся количество целых чисел и сами числа. найти среднее арифметическое квадратов введенных чисел 2) с клавиатуры вводятся натуральные числа a и n. Написать программу вычисления a в степени n.
Ответы (1)