Задать вопрос
9 января, 17:04

Содержит ли число ровно три одинаковые цифры? (Паскаль)

+5
Ответы (1)
  1. 9 января, 19:17
    0
    Var s, a, b, c:Integer;

    begin

    Read (s) ;

    a: = s div 100;

    b: = s div 10 mod 10;

    c: = s mod 10;

    if (a=b) and (b=c) then

    WriteLn ('Содержит')

    else

    WriteLn ('Не содержит') ;

    end.

    Нажимаем "лучший ответ"
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Содержит ли число ровно три одинаковые цифры? (Паскаль) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Уровень B. Задача M. Две одинаковые цифры рядом Напишите программу, которая определяет, верно ли, что введённое число содержит две одинаковых цифры, стоящие рядом (как, например, 221). Входные данные Входная строка содержит одно натуральное число.
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Программа паскаль Напишите программу, которая определяет, верно ли, что введённое число содержит две одинаковых цифры, стоящие рядом (как, например, 221). Входные данные Входная строка содержит одно натуральное число.
Ответы (1)
А) 5 Кб = ? Байтовб) 6 Мбайт = ? Кбайтв) 1024 бит = ? Кбайт 2. Сколько Мбайт информации содержит сообщение объемом 2 28 бит?. 3. Сколько бит информации содержит сообщение объемом 16 Кб? 4.
Ответы (1)