Задать вопрос
31 мая, 15:43

Создайте программу для алгоритмаs = 1*2 * ... * 100

+5
Ответы (1)
  1. 31 мая, 16:39
    0
    Program algorithm;

    Var i, S: integer;

    Begin

    S:=1;

    For i:=1 to 100 do

    Begin

    S : = S*i;

    End;

    Writeln (S) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Создайте программу для алгоритмаs = 1*2 * ... * 100 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Создайте путь C:/школа/проекты/информатика/2 четверть/контрольная После создании всех каталогов, создайте в каталоге проекты файл формата презентации и опустите его на три уровня ниже.
Ответы (1)
Создайте программу, которая "спрашивает" имя, а затем, используя это имя, приветствует программиста. Напишите программу, которая бы выводила в окне строчку: "Моя первая программа на VBScript!", а ниже - кнопку ОК.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Задание 1. Создайте программу для вычисления значений выражений. Исходные данные a, b, c задаются пользователем с клавиатуры.
Ответы (1)