Задать вопрос
11 марта, 09:04

Написать программу вычисления площади произвольного шестиугольника

+4
Ответы (1)
  1. 11 марта, 11:22
    0
    Var

    a: integer;

    Begin

    WriteLn ('S = 3√3a² / 2') ;

    Write ('Длина стороны (a) = ') ; ReadLn (a) ;

    WriteLn ('Площадь (S) = ', 3*Sqrt (3) * a*a/2) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу вычисления площади произвольного шестиугольника ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Домашнее задание: 1. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет сумму и произведение его цифр. 2.
Ответы (1)
Я писал программу в Паскале ABC для произвольного промежутка [a:b] и для произвольного количества случайных чисел.
Ответы (1)
1. Cоставить программу вычисления площади круга: S = п (пи) * R^2 2. Cоставить программу вычисления площади треугольника: S=1/2*A*H 1) Выделить целую часть результата.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)