Задать вопрос
4 февраля, 19:46

На паскаль нужна программа находящая минимум и максимум среди пяти чисел используя только условный оператор (без циклов и массивов).

+3
Ответы (1)
  1. 4 февраля, 21:08
    0
    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 var a, b, c, min, max, Z: real; begin writeln ('Введите три числа') ; readln (a, b, c) ; begin if (a>=b) then max:=a else max:=b; if (max=b) then min:=b else min:=a; if (c<=min) then min:=c; end; writeln ('Минимальное число ', min) ; writeln ('Максимальное число ', max) ; Z: = (min) / (max) ; if (max=0) then writeln ('Нет решений') else writeln ('Z = ', Z) ; readln end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «На паскаль нужна программа находящая минимум и максимум среди пяти чисел используя только условный оператор (без циклов и массивов). ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Соотнесите названия операторов, служебных слов, функций и их написание на языке Paskal: 1. Оператор ввода данных a) Begin, End 2. Условный оператор в неполной форме b) Sqrt (X) 3. Оператор цикла с предусловием c) N div M 4.
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Ответить на следующие вопросы: 1) Что означает фраза: "задачи с ветвлением"? 2) Как записывается полный условный оператор? 3) Как записывается неполный условный оператор? 4) Какие математические действия можно выполнять в задачах с ветвлением?
Ответы (1)
1. Напишите программу, вычисляющую значение функции:y = 5 при x2 (программа Паскаль) 2. Дан условный оператор: If a7 then c:=2 else c:=
Ответы (1)