Задать вопрос
4 августа, 15:15

1. Напишите программу, вычисляющую значение функции:y = 5 при x2 (программа Паскаль)

2. Дан условный оператор:

If a<7 then c:=10

else if a>7 then c:=2

else c:=5

Какое значение имеет переменная а, если в результате выполнения условного оператора переменной с присваивается значение 5?

(программа Паскаль)

+4
Ответы (1)
  1. 4 августа, 17:12
    0
    Var

    Y, X:real;

    Begin

    Write ('X = ') ; ReadLn (X) ;

    if X<2 then Y:=5

    else if X=2 then Y:=2

    else Y:=10;

    WriteLn ('Y = ', Y) ;

    End.

    2)

    c = 5, когда не выполняется оба условия, то есть:

    If a=7

    else if a>7 then c:=2 / / a>7

    else c:=5

    Переменная a может иметь любое значение больше семи.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1. Напишите программу, вычисляющую значение функции:y = 5 при x2 (программа Паскаль) 2. Дан условный оператор: If a7 then c:=2 else c:=5 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. определить значение переменной А после выполнения оператора X:=5; if X>-3 then A:=X mod 2 else A:=abs (X) ; 2. определить значение переменной А после выполнения оператора X:=-26; Y:=6; if X div Y=4 then A:=X mod Y else A:=X*Y; 3.
Ответы (1)
Помогите! Дан условный оператор: if a5 then c:=2 else c:=3 Какое значение имеет переменная a, если в результате выполнения условного операторы переменной c присваивается значение 3?
Ответы (1)
Дан условный оператор if a5 then c:=2 else c:=3 какое значение имеет переменная а, если в результате выполнения условного оператора переменной с присваетмя значение 3?
Ответы (1)
Дан условный оператор: if a5 then c:=2 else c:=3 какое значение имеет переменная a, если в результате выполнения условного оператора переменной c присваиваетсязначение 3?
Ответы (1)
Дан условный оператор : if a9 then c:=2 else c:=; какое значение имеет переменная а, если в результате выполнения оператора переменной с присваивается значение 2? Укажите только одно из возможных значений
Ответы (1)