Задать вопрос
25 мая, 13:48

Программирование

Отобразите на экране c раз число d в строку. Числа c и d простые и вводятся с клавиатуры

+1
Ответы (1)
  1. 25 мая, 15:03
    0
    Program number;

    var c, d, i:integer;

    begin

    writeln ('Введите число') ;

    readln (d) ;

    writeln ('Введите сколько раз вывести число') ;

    readln (c) ;

    for i:=1 to c do

    write (d,' ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Программирование Отобразите на экране c раз число d в строку. Числа c и d простые и вводятся с клавиатуры ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить задачи! 1. Дан массив размера 10, числовые значения которого вводятся с клавиатуры. Вывести максимальный элемент данного массива и его номер. 2. Дан массив размера 10, числовые значения которого вводятся с клавиатуры.
Ответы (1)
1. Напишите программу вычисления корней квадратного уравнения, если с клавиатуры, если коэффициенты вводятся с клавиатуры (a, b, c) 2. Координаты 2-х точек плоскости вводятся с клавиатуры.
Ответы (1)
1) C клавиатуры вводятся 10 чисел. Найти сумму тех из них, которые больше 10. 2) Найти произведение двузначных нечетных чисел. 3) С клавиатуры вводятся N чисел.
Ответы (1)
1) с клавиатуры вводятся количество целых чисел и сами числа. найти среднее арифметическое квадратов введенных чисел 2) с клавиатуры вводятся натуральные числа a и n. Написать программу вычисления a в степени n.
Ответы (1)
Задания по Pascal №1 найти все двузначные числа, такие, что сумма цифр равна A, а само число делится на B. A и B вводятся с клавиатуры. №2 найти сумму всех чисел из промежутка от A до B, кратных 5. A и B вводятся с клавиатуры.
Ответы (1)