Задать вопрос
15 июля, 07:45

Определить делится ли нацело произведение чисел на 3

+2
Ответы (2)
  1. 15 июля, 08:18
    0
    Var a:longint;

    Begin

    readln (a) ;

    if a mod 3=0 then writeln ('YES') else writeln ('NO') ;

    End.
  2. 15 июля, 08:56
    0
    Var

    a, b: integer;

    Begin

    Writeln ('Введите 2 числа') ;

    Read (a, b) ;

    if (a*b mod 3 = 0) then Writeln ('Произведение чисел ', a, ' и ', b, ' делится нацело на 3')

    else Writeln ('Произведение чисел ', a, ' и ', b, ' нацело на 3 не делится') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определить делится ли нацело произведение чисел на 3 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Среди следующих высказываний выделить элементарные и составные. В составных высказываниях обозначить элементарные высказывания буквами и записать с помощью логических символов 1) Число 6 является делителем числа 36. 2) Число 225 делится нацело на 5.
Ответы (1)
C + + как записать эту программу? Напишите функцию bool f (int x, int y), которая возвращает true, если x делится нацело на y, или наоборот, y делится нацело на x, иначе возвращает false. Предполагается, что значения параметров больше нуля.
Ответы (1)
На языке паскаль: 1. Проверить, делится ли произведение пяти натуральных чисел на первое из них нацело. 2. Определите количество двузначных чисел, сумма квадратов цифр которых делится без остатка на 15.
Ответы (1)
Даны 2 целых числа m и n. Напишите программу которая выводит на экран частное от деления m на n, если они делятся нацело, а в противном случае сообщение m на n нацело не делится.
Ответы (1)
Напишите программу, которая в последовательности натуральных чисел определяет минимальное число, делящееся нацело на 7. Программа получает на вход количество чисел в последовательности, а затем сами числа.
Ответы (1)