Задать вопрос
13 апреля, 01:19

Составить программу 1) вычетание двух натуральных чисел

2) деление двух натуральныз чисел

3) Среднее арифметическое x1 x2

+2
Ответы (1)
  1. 13 апреля, 02:20
    0
    1)

    program ex1; Var a, b:real; begin read (a, b) ; write (a-b) ; end.

    2)

    program ex1; Var a, b:real; begin read (a, b) ; write (a/b) ; end.

    3)

    program ex1; Var a, b:real; begin read (a, b) ; write ((a+b) / 2) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу 1) вычетание двух натуральных чисел 2) деление двух натуральныз чисел 3) Среднее арифметическое x1 x2 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
20.2 (№ 987) Напишите программу, которая в последовательности натуральных чисел находит среднее арифметическое чисел, кратных 8, или сообщает, что таких чисел нет (выводит "NO").
Ответы (1)
Напишите программу, которая в последовательности целых чисел находит среднее арифметическое чисел, кратных 9, или сообщает, что таких чисел нет.
Ответы (1)
Напишите программу, которая находит сумму, произведение и среднее арифметическое трёх целых чисел, введённых с клавиатуры. Входные данные Три целых числа вводятся в одной строке через пробелы.
Ответы (2)
10 класс Напишите программу в паскале, которая в последовательности натуральных чисел находит среднее арифметическое трёхзначных чисел или сообщает, что таких чисел нет (выводит NO).
Ответы (1)
Описать процедуру Mean (X, Y, AMean, GMean), вычисляющую среднее арифметическое AMean = (X+Y) / 2 и среднее геометрическое двух положительных чисел X и Y (X и Y - входные, AMean и GMean - выходные параметры вещественного типа).
Ответы (1)