Задать вопрос
7 мая, 19:33

Написать код в лазарусе

составьте программу определения большего из трех чисел

+5
Ответы (2)
  1. 7 мая, 21:40
    0
    Var a, b, c, max: real;

    begin writeln ('Введите первое число: ') ; readln (a) ; writeln ('Введите второе число: ') ; readln (b) ; writeln ('Введите третье число: ') ; readln (c) ; max : = 0; if a > = max then max : = a; if b > = max then max : = b; if c > = max then max : = c; writeln ('Наибольшее число: ', max) ; end.
  2. 7 мая, 21:54
    0
    var a, b, c, max:integer;

    begin

    readln (a, b, c) ;

    if a>=b then max:=a else max:=b;

    if c>max then max:=c;

    writeln ('max = ', max) ;

    end.

    Пример:

    15 48 34

    max = 48
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать код в лазарусе составьте программу определения большего из трех чисел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу в лазарусе. Дана строка. Написать программу, которая находит и заменяет во всей строке цифры от 0 до 9 на слова "ноль", "один", ... "девять". Преобразованную строку вывести на екран.
Ответы (1)
Какие утверждения верны? Скомпилировать программу на C + + для некоторой архитектуры X можно только на компьютере с архитектурой X.
Ответы (1)
1. Найти разность 31 (10) - 16 (10) в восьмибитном представлении. Прямой код, обратный код и дополнительный код. 2. Представить число - 292 (10) в двоичном виде в шестнадцатибитном представлении в формате целого со знаком.
Ответы (1)
Задача составить программу для определения стоимости разговора по межгороду по заданным данным (назавания соответствуещего города должны выводится по коду) : код города Москва-495 код города С.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)