Задать вопрос
14 апреля, 08:16

Написать программу в которой данный 2 числа (любые на ваше усмотрение) если хотя бы одно из них больше 30 вывести да, иначе вывести нет.

+3
Ответы (1)
  1. 14 апреля, 10:53
    0
    Var a, b:integer;

    begin

    readln (a, b) ;

    if (a>30) or (b>30)

    then writeln ('Да') else writeln ('Нет') ;

    end.

    Пример:

    17 38

    Да
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу в которой данный 2 числа (любые на ваше усмотрение) если хотя бы одно из них больше 30 вывести да, иначе вывести нет. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Язык Pascal! Дан алгоритм: Подпрограмма 1) ввести натуральное число M, N 2) если M=N перейти к п. 5, иначе к следующему пункту 3) если M>N, то M:=M-N; иначе N:=N-M 4) перейти к п.
Ответы (1)
Дано два числа. Если их сумма кратна 5, то прибавить 1, иначе вычесть 2. Результат вывести на экран. Дано два числа. Если их сумма кратна 5, то прибавить 1, иначе вычесть 2. Результат вывести на экран. Написать на языке Packal
Ответы (1)
Напишите на Паскале программу. Вводятся 2 целых числа. Если одно из них является квадратом другого, то вывести 1, иначе вывести 0.
Ответы (1)
С клавиатуры вводятся 2 числа. Если хотя бы одно из этих чисел является трёхзначным и кратным 3, вывести слово YES, иначе возвести первое число в квадрат, а из второго извлеч корень, вывести эти числа на экран
Ответы (1)