Задать вопрос
3 марта, 23:25

Дано 4 числа (без разницы x, y, z, q), составить блок схему для нахождения минимального числа при условии, что все числа неравны.

+5
Ответы (1)
  1. 4 марта, 01:43
    0
    Program abc;

    var x, min, i:integer;

    begin

    min:=30000;

    for i:=1 to 4 do

    begin

    writeln ('Ввежите число') ;

    readln (x) ;

    if x
    end;

    writeln (min) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано 4 числа (без разницы x, y, z, q), составить блок схему для нахождения минимального числа при условии, что все числа неравны. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно. 2. Составить блок - схему кипячения чайника. 3. Составить алгоритм сбора яблок в саду.
Ответы (1)
Y={0, если х≤0 х, если 0
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Помогите составить программу в Paskal! 1) Вычислите значение минимального элемента массива 2) Вычислите сумму минисального и максимального элементов 3) Выведите номер минимального элемента 4) Выведите номера максимальных элементов и их количество
Ответы (1)
С клавиатуры вводится последовательность из n чисел. Определите сумму максимального и минимального числа данной последовательности. Нарисовать блок схему! Язык программирования: Паскаль.
Ответы (1)