Задать вопрос
31 августа, 01:31

Задача в pascal Двое рабочих заработали вместе 900 рублей. Один работал 2 недели, а другой 4 недели. Сколько денег заработал каждый?

Надо написать программу в pascal

+2
Ответы (1)
  1. 31 августа, 05:29
    0
    Var w:real;

    begin

    w:=900 / (2+4) ;

    writeln ('Первый рабочий заработал ', w*2,' руб.') ;

    writeln ('Второй рабочий заработал ', w*4,' руб.') ;

    end.

    Результат:

    Первый рабочий заработал 300 руб.

    Второй рабочий заработал 600 руб.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задача в pascal Двое рабочих заработали вместе 900 рублей. Один работал 2 недели, а другой 4 недели. Сколько денег заработал каждый? Надо ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Двое рабочих щаработали вместе 900 рублей. Один работал 2 недели, а другой 4 недели. Сколько денег заработал каждый?
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)