Задать вопрос
17 апреля, 00:38

Введите 2 числа если первое больше второго то найдите их сумму иначе вычислите корень квадратный из меньшего

+4
Ответы (2)
  1. 17 апреля, 01:12
    0
    Var a, b, c:real; Beginwrite ('Введите два числа: ') ; readln (a, b) ; if a>b then c:=a+belse c:=sqrt (a) ; writeln ('Ответ: ', c) ; end.
  2. 17 апреля, 01:54
    0
    Program Pr1;

    uses crt;

    var a, b, c:integer;

    Begin

    writeln ('a, b') ;

    readln (a, b) ;

    if a>b then c:=a+b

    else c:=a*b;

    writeln ('Задача Решена') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Введите 2 числа если первое больше второго то найдите их сумму иначе вычислите корень квадратный из меньшего ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите составить программы Введите несколько чисел. Найдите произведение чисел меньших 7. Введите несколько чисел. Найдите количество двузначных чисел. Введите несколько чисел.
Ответы (1)
Написать в тетради программу на Pascal: Спросить у пользователя три числа. Вывести сумму чисел, среднее значение. Пример: Введите а: 5 Введите b:4 Введите c:3 Сумма: 12 Среднее: 6
Ответы (1)
Введите число если введенное число не отрицательное то найдите квадратный корень из числа иначе вычислите обратное число
Ответы (1)
Составить программу - калькулятор, которая запрашивает тип математической функции: 1-квадрат, 2-куб, 3 - корень квадратный, 4 - обратная функция, а также аргумент функции x и вычисляет для x соответствующую математическую функцию.
Ответы (1)
Помогите написать в паскале! Ввести три целых числа x, y, z. Если хотя бы одно из них четное, то первому четному числу присвоить значение произведения этих чисел.
Ответы (1)