Задать вопрос
4 сентября, 19:32

Напишите программу в которой вводятся два числа A и B Зачем первое число уменьшается в 2 раза а 2 увеличивается на 30 выведите изменения значения переменной. (pascal abc)

+2
Ответы (1)
  1. 4 сентября, 23:20
    0
    Program ez;

    var a, b: real;

    begin

    read (a, b) ;

    a: = a/2;

    b:=b+30;

    writeln (a) ;

    writeln (b) ;

    end.

    Если что-то не так пиши
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу в которой вводятся два числа A и B Зачем первое число уменьшается в 2 раза а 2 увеличивается на 30 выведите изменения ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу в которой вводятся два числа a и b. Затем первое число уменьшается в 2 раза, а второе увеличивается на 30. Выведите измененные значения переменных
Ответы (2)
Var day:byte; boy:string; pi:real; begin / / В блок памяти boy запишите Ваше имя / / В переменную day запишите Ваш возраст / / Выведите на экран содержимое переменной boy / / Выведите на середину экрана текст "Меня зовут", а рядом - содержимое
Ответы (1)
Запишите на алгоритмическом языке алгоритм, в результате которого переменной A будет присвоено значение переменной B, переменной B-значение переменной C, а переменной C-значение переменной A. Используйте не более одной промежуточной переменной.
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)
Задача1 Введите числа в переменные a, b и c и напишите программу, которая меняет местами значения переменных по следующей схеме, чтобы в переменной а оказалось первоначальное значение переменной с, в переменной b - значение а, в переменной с -
Ответы (1)