Задать вопрос
29 ноября, 11:18

Как разобраться в Паскале? Ничего не понимаю ...

+5
Ответы (1)
  1. 29 ноября, 13:46
    0
    Посмотреть обучающие ролики на ютубе, пытаться писать простые программы. много способов надо лишь хотеть его изучать, да и особо он не нужен
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Как разобраться в Паскале? Ничего не понимаю ... ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите разобраться! Я не понимаю, что здесь не так ... var i, k, num: real; begin for: i : = 0 to 99 do num[i+1] : = i+1; k : = 0; i : = 1; while k < 7 do begin if easy (num[i]) = true then k : = k + 1; i : = i + 2; end; write (num[i-2]) ; end.
Ответы (1)
Ребят, помогите, ничего вообще не понимаю ... ((Что вообще за модуль, содержащий процедуру ... нужно написать программу) если можно с объяснениями) Написать модуль, содержащий процедуру нахождения минимальной цифры натурального числа.
Ответы (1)
Как выполнить данную операцию на паскале? вычислить (1 + (1 / (1^2))) * (1 + (1 / (2^2))) * (1 + (1 / (3^2))) ... * (1 + (1 / (n^2))) если кому легче то вот как оно же выглядит на паскале (1 + (1 / (1*1))) * (1 + (1 / (2*2))) * (1 + (1 / (3*3))) ...
Ответы (1)
1) как можно описать в паскале массив в котором будут хранится значения численности населения Москвы к концу каждого года 20 века. 2) Вы приобрели котенка. Каждый вечер вы определяете его вес с помощью весов.
Ответы (1)
Тема массив на паскале. Вы приобрели котёнка. Каждый вечер вы определяете его вес с помощью весов. Как можно описать на Паскале массив, в котором будут храниться значения веса котёнка в течение одного месяца (например, мая) ?
Ответы (1)