Задать вопрос
15 января, 07:27

Составить программу для ввода с клавиатуры в массив 12 целых чисел в столбец и вывода чисел в строку в обратном порядке через точку с запятой

+3
Ответы (1)
  1. 15 января, 10:12
    0
    Var a:array[1 ... 12] of integer;

    i:integer;

    begin

    for i:=1 to 12 do

    read (a[i]) ;

    for i:=12 downto 1 do

    write (a[i],'; ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу для ввода с клавиатуры в массив 12 целых чисел в столбец и вывода чисел в строку в обратном порядке через точку с ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу для ввода с клавиатуры в массив 7 целых чисел и вывода последних 2-х чисел в обратном порядке в первую строку, а во вторую строку - первые пять чисел в обычном порядке
Ответы (1)
Составьте программу для ввода с клавиатуры в массив 6 целых чисел и вывода последних 4-х чисел в обратном порядке в первую строку, во вторую строку - первые два числа в обычном порядке, а в третьей строке - второй и пятый элементы массива
Ответы (1)
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
Задание 1: Составьте программу ввода с клавиатуры массива целых чисел a[1 ... 10] и вывода на экран элементов массива с нечетными значениями. Задание 2:Составьте программу ввода с клавиатуры массива целых чисел a[1 ...
Ответы (1)
Составьте программу ввода с клавиатуры элементов массива a[1 ... 8] и вывода элементов массива в обратном порядке (пример ввода: 1 2 3 4 5 6 7 8 пример вывода 8 7 5 4 3 2 1
Ответы (1)