Задать вопрос
25 марта, 19:47

Составьте программу ввода с клавиатуртуры элементов массива a [1 ... 10] и вывода на экран элементов с четными индексами.

+3
Ответы (1)
  1. 25 марта, 21:06
    0
    Var

    a:array[1 ... 10] of integer;

    i:integer;

    begin

    for i:=1 to 10 do readln (a[i]) ;

    i:=2;

    while i<=10 do

    begin

    writeln (a[i]) ;

    inc (i, 2) ;

    end;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу ввода с клавиатуртуры элементов массива a [1 ... 10] и вывода на экран элементов с четными индексами. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Задание 1: Составьте программу ввода с клавиатуры массива целых чисел a[1 ... 10] и вывода на экран элементов массива с нечетными значениями. Задание 2:Составьте программу ввода с клавиатуры массива целых чисел a[1 ...
Ответы (1)
1) составьте программу ввода элементов массива а[1 ... 8 ] с клавиатуры и вывода на экран элементов с отрицательными значениями; 2) составьте программу ввода элементов массива b[1 ...
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)