Задать вопрос
20 апреля, 12:42

Составить программу двумерного массива состоящую из 3 столбцов и 10 строк целых чисел. Ввод осуществляется по формуле a[i, j]: = (a=1) / j+j

+1
Ответы (1)
  1. 20 апреля, 16:40
    0
    Const n=10; m=3;

    var

    a:array[1 ... n, 1 ... m] of real;

    i, j:integer;

    begin

    for i:=1 to n do

    begin

    for j:=1 to m do

    begin

    a[i, j]: = (i+j) / j+j;

    write (a[i, j]:6:2) ;

    end;

    writeln;

    end;

    end.

    Результат:

    3.00 3.50 4.33

    4.00 4.00 4.67

    5.00 4.50 5.00

    6.00 5.00 5.33

    7.00 5.50 5.67

    8.00 6.00 6.00

    9.00 6.50 6.33

    10.00 7.00 6.67

    11.00 7.50 7.00

    12.00 8.00 7.33
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу двумерного массива состоящую из 3 столбцов и 10 строк целых чисел. Ввод осуществляется по формуле a[i, j]: = (a=1) / j+j ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) составить программу, которая вычисляет суммы элементов столбцов двумерного массива и записывает их в одномерный 2-ая Составить программу, которая в двумерном массиве случайных чисел элементы всех четных строк делает нулевыми язык паскаль
Ответы (1)
В записи m[7]=9 m обозначает 1) имя массива 2) имя элемента массива 3) номер элемента массива 4) значение элемента массива в записи m[7]=
Ответы (1)
Написать программу обработки двумерного массива: дан массив А 15 строк и 15 столбцов. Заполнить массив случайными числами, найти мах, мин, и сумму элементов всего массива Нужно в тетраде написать Нужно написать так, как в паскале
Ответы (1)
Паскаль, составьте программу для двумерного массива: Найти произведение отрицательных элементов указанной строки двумерного массива размером 4*5 целых чисел.
Ответы (1)
Visual basic 1. Сформировать одномерный массив из восьми вещественных значений. 2. Сформировать двумерный массив из А строк и В столбцов. 3. Составить программу для определения максимального и минимального элементов двумерного массива. 4.
Ответы (1)