Задать вопрос
24 октября, 12:29

Зададено двузначное число. Найдите разность между количеством десятков и одинок. Нужно составить программу в PascalABC.

+5
Ответы (1)
  1. 24 октября, 12:35
    0
    Var

    n:integer;

    begin

    Read (n) ;

    Writeln (n div 10 - n mod 10)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Зададено двузначное число. Найдите разность между количеством десятков и одинок. Нужно составить программу в PascalABC. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Зададено двузначное число. Найдите средне арифметическое цифр числа. Нужно составить программу
Ответы (1)
Напишите программу на паскале, которая 1) сначала определит по введенному двузначному числу цифру десятков и цифру единиц. 2.1) Если цифра десятков меньше цифры единиц, то программа выведет двузначное число, состоящее из. цифр единиц.
Ответы (1)
Помогите нужно использовать программу PascalABC Вариант 2 Программа PascalABC Кровяное давление у старшеклассников считается нормальным, если верхняя его граница H ≤ 100, а нижняя h ≥ 60 и H-h ≥ 30.
Ответы (1)
Напишите программы для решения задач. Используйте операция div и mod. 1. Задано двузначное число. Найдите среднее арифметическое цифр числа. 2. Задано двузначное число. Найдите разность между количеством десятков и единиц.
Ответы (2)
Нужно написать программу на PascalABC. Вводится n чисел, найти максимальное двузначное среди них.
Ответы (1)