Задать вопрос
28 января, 12:26

Напишите программу на Pascal, которая по введенному возрасту определяет, к какой возрастной группе относится человек: ребенок или взрослый.

+5
Ответы (1)
  1. 28 января, 12:56
    0
    Var a: ineger;

    begin

    write ('Введите возраст: ') ;

    read (a) ;

    if a>=18 then writeln ('Это ребенок') ;

    else writeln ('Это взрослый') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу на Pascal, которая по введенному возрасту определяет, к какой возрастной группе относится человек: ребенок или взрослый. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
написать программу в Pascal: по возрасту, введённому с клавиатуры, определить, к какой возрастной группе относится человек: от 0 до 7 лет дошкольник, от 8 до 17 лет школьник, от 18 до 23 лет студент, 24-55 лет работник, от 56 лет и старше пенсионер.
Ответы (2)
Помогите! Составить программу, которая по введенному возрасту пользователя сообщает, к какой возрастной группе он относится: До 13 лет - детство; От 14 до 24 лет - молодость; От 25 до 59 лет - зрелость; От 60 лет - старость.
Ответы (1)
Составить программу, которая по введенному возрасту пользователя сообщает, к какой возрастной группе он относится: До 13 лет - детство; От 14 до 24 лет - молодость; От 25 до 59 лет - зрелость; От 60 лет - старость.
Ответы (1)
Помогите составить программу в Pascal ABC Составить программу, которая определяет: a) символ по его коду, введенному с клавиатуры; b) символ для кода 100; c) код для символа ' ' (пробел).
Ответы (1)
2. Разработать программу, которая запрашивает ввод целого числа в переменную Z, определяет и выводит на экран сообщение, какое это число - положительное, отрицательное или равное 0.
Ответы (1)